Chrome 브라우저 TLS 1.0 & TLS 1.1 에 대한 경고 및 지원 중단

구글은 2018년 10월에 TLS 1.0 과 TLS 1.1 지원을 Chrome 브라우저에서 제거할 계획을 발표하였습니다.

▼ 해당 내용 발표 기사 보러가기 ▼

https://security.googleblog.com/2018/10/modernizing-transport-security.html

2020년 1월 13일, Chrome 79 버전 부터 TLS 1.0 과 TLS 1.1 만 활성화된 사이트에 대해서는 “주의 요함” 표시가 활성화된 상태이며, 사이트에 접속하는 사용자에게 경고를 하고 있습니다.

참고로 현재 2020년 2월 Chrome 80 버전까지 업데이트된 상태입니다.

그리고 2020년 3월 업데이트 예정인 Chrome 81 버전에서는 TLS 1.0 및 TLS 1.1 을 지원하지 않으므로 웹 사이트의 서버환경이 TLS 1.2 이상을 지원할 수 있도록 업데이트할 것을 안내하고 있습니다.

https://www.chromestatus.com/feature/5654791610957824

만약 웹 사이트의 서버환경이 TLS 1.2 이상을 지원할 수 없는 상태라면, Chrome 81 버전에서는 연결실패로 해당 사이트로 접속을 할 수 없게 됩니다.

따라서 현재 서비스중인 웹 사이트의 서버환경이 TLS 1.2 이상을 지원할 수 있는 지를 확인하시길 바랍니다. 

좀 더 자세한 정보는 2019년 11월에 한국전자인증 블로그를 통해 안내해 드린 TLS1.0 & TLS 1.1 최신 브라우져 지원 중단 안내(링크) 에 기재된 내

용을 참고하시길 바랍니다.

 

참고링크 https://security.googleblog.com/2019/10/chrome-ui-for-deprecating-legacy-tls.html