Tag Archives: OpenSSL보안취약

[공지]OpenSSL 취약점 보안 업데이트 CVE-2020-1967

[공지]OpenSSL 취약점 보안 업데이트 CVE-2020-1967

안녕하세요. 한국전자인증 입니다. 2020년 4월 23일자로 업데이트된 내용을 공지해드립니다 1. 개요 – OpenSSL에서 발생하는 취약점을 해결한 보안 업데이트 발표 입니다. – 낮은 버전 사용자는 서비스 거부 공격에 취약하므로, 최신 버전으로 업데이트 권고합니다 2. 설명 핸드 쉐이킹 과정에서 유효하지 않은 서명 알고리즘(signature algorithm)을 처리할 때 널 포인터 역참조로 인해 크래시가 발생하는 서비스 거부 취약점(CVE-2020-1967) 3. 영향을 […]

Continue Reading