[SSL공지] Firefox 74 버전 업데이트, TLS 1,0 TLS 1,1지원중단

안녕하세요. 한국전자인증입니다.

몇차례 TLS 1.0, 1.1대한 소식을 포스팅한 뒤 최근 파이어폭스 Firefox 는 74버전을 업데이트 하면서  TLS 1.2 부터 지원합니다.

기존에 안내하여 드린 [공지]웹 브라우저 TLS 1.0, TLS 1.1 프로토콜 지원 중단 예정을 통해 주요 브라우저 공급사들의 계획에 대해 알려드렸으며,

2020년 3월 10일에 업데이트된 Mozilla 의 Firefox 74버전에서 TLS 1.0 및 TLS 1.1에 대한 비활성화 및 기본 설정이 TLS1.2 이상만 지원하도록 변경되었습니다. 

따라서 Firefox 74버전으로 업데이트 한 사용자는 접속하는 웹 사이트의 서버가 TLS1.2 이상을 지원할 수 없는 상태일 경우 접속할 수 없게 되며, 아래와 같은 에러 메시지를 확인할 수 있습니다.

"Firefox 74버전에서는 기본적으로 TLS 1.0 및 TLS1.1 에 대해 비활성화 상태"

하지만 TLS 1.0 및 TLS 1.1 활성화 부분을 클릭하면 TLS1.0 및 TLS1.1에 대해 활성화가 되며, 해당 사이트에 정상적으로 접속할 수 있습니다. 그리고 활성화 시킨 TLS 1.0 및 TLS 1.1 을 다시 비활성화 시키려면 브라우저 설정에서 security.tls.version.enable-deprecated 부분을 클릭하여 설정 값을 false 로 수정​하면 됩니다

.

하지만 Mozilla 및 브라우저 공급사는 TLS1.0 및 TLS1.1 활성화를 권장하지 않습니다. 웹 서비스의 운영자가 안전한 보안연결을 위해 서버환경에서 최소 지원버전을 TLS1.2이상으로 지원할 것을 권장하고 있습니다

" 참고링크 "

이미지 클릭시 해당문헌으로 연결됩니다. 

이미지 클릭시 해당문헌으로 연결됩니다. 

궁금하신 점은 한국전자인증 1588-1314(내선3번), ssl@crosscert.com 으로 문의 부탁 드립니다