크롬 84버전 에러, TLS 1.2 크롬84 경고메세지, 파이어폭스78

안녕하세요. 한국전자인증 입니다.

크롬 84 버전으로 업데이트가 되면서 웹 사이트를 서비스하는 서버가 TLS 1.2 프로토콜을 지원하지 않는다면 사용자의 브라우저에서 아래와 같이 에러 메시지가 발생됩니다.

참고로 Chromium을 기반으로 한 Microsoft Edge도 동일한 에러메시지가 발생됩니다.

크롬 84 버전 에러 예시

하단 고급을 클릭후 

URL(안전하지 않음)으로 이동을 클릭하면 TLS1.0 & TLS1.1 프로토콜을 활성화하여 웹 사이트에 접속할 수는 있습니다.

.

파이어폭스 Firefox 78 에러 문구

파이어폭스는 TLS 1.0 및 1.1 활성화를 클릭하면 TLS1.0 & TLS1.1 프로토콜을 활성화하여 웹 사이트에 접속할 수는 있습니다.

" 하지만 웹 사이트에 접속하는 사용자들이 저런 과정을 통해 사이트에 접속할 가능성은 매우 적을 것으로 예상됩니다. 따라서 웹 서비스를 하는 서버가 TLS 1.2 프로토콜 이상을 지원하도록 설정할 것을 권고드립니다." ​

▼▼ 웹 브라우저 TLS1.0 & 1.1 지원중단 보러가기▼▼

기타 궁금하신 사항은 ssl@crosscert.com 혹은 1588-1314(내선3번)문의